Sign in to follow this  
simo_saltafossi

Problema Sanwa SRG-BLS V2

Recommended Posts

Ciao a tutti, 

vi scrivo perchè non riesco a trovare una causa alla rottura di 3 servi SRG-BLS v2 (high voltage).

Ho riscontrato la rottura di 3 di questi servi con la stessa modalità, il servo si rallenta e diventa rumoroso (di elettronica).

I servi erano montati su 2 piastre radio diversi di cui una coppia sulla stessa (acc/sterzo) rompendosi simultaneamente.

Premetto che tiranterie e corse sono fatte correttamente, l'unico elemento comune alle 3 rotture sono le batterie(attualmente eliminate), sono noti difetti di fabbrica per questa serie di servi?

Nel dubbio vorrei sostituire anche la ricevente per la mia Exzes X, attualmente uso le 451, cosa cambia con la 451R (compatibile sul sito Sanwa).

Inoltre secondo voi è possibile reperire gli schemi elettrici delle schede?


Grazie per l'info

Share this post


Link to post
Share on other sites

Strana questa cosa, forse hai una lipo che eroga una tensione più alta dei 7.4 volts.. Io proverei a farli funzionare a life (6.6 volts), gli schemi elettrici non so se può aiutarti Schepis (il distributore Sanwa per l’Italia). Io ho due Sanwa HVS , li faccio andare a 6.6 e vanno a bomba. Ciao.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Le ultime news